Quantcast

Viewing trouble

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Viewing trouble

unbeliever536
Ana,
I'm using Chrome to view your site, and I sometimes have trouble viewing your italic font.  It comes out bold/italic and many (but not all...I can usually decode what the word is) letters get substituted.  If I refresh, the problem seems to go away, but I just wanted to let you know in case there's something wrong (horribly, horribly WRONG!!!! >: ]) with the site.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Viewing trouble

AnaMardoll
Administrator
Well, that's not good at all! Do you know which version of Chrome you have? I think if you click on the Toolbar Wrench and then choose "About" it will tell you.

Is this only in the comments or also in the posts? If it's the posts, I'm wondering if my font choice is an issue. If it's in the comments, I'll need to alert Disqus...

ETA: And thank you for letting me know!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Viewing trouble

AnaMardoll
Administrator
In reply to this post by unbeliever536
AHA! I was able to reproduce it with my version of Chrome. But how odd! It really is in the OPs. I'll have to see if I can't nail that down. Thank you.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Viewing trouble

AnaMardoll
Administrator
Similar problem here, but... not sure how to clear cached fonts as suggested.

http://ask.metafilter.com/143439/Why-is-Google-Chrome-not-rendering-italics-properly
Loading...